2119 résultats trouvés

par Claude Mauguier
13 déc. 2019, 14:06
Forum : Développement logiciel du site
Sujet : [terminé] Evolution du logiciel des cartes
Réponses : 11
Vues : 628

Re: Evolution du logiciel des cartes

MAQUETTE : Vous pouvez essayer une maquette sur http://dom.refuges.info Il s'agit d'une proposition, tout est discutable, modifiable, ... Je n'ai pas eu le temps de mener des tests approfondis mais je vous encourage vivement à faire le max de tests (il s'agit d'une base de test) et à me remonter le...
par Claude Mauguier
12 déc. 2019, 18:18
Forum : Développement logiciel du site
Sujet : [résolu] Connexion à éclipses ?
Réponses : 31
Vues : 1086

Re: Connexion à éclipses ?

L'ours signale à l'aimable compagnie qu'aucun trouble n'a été constaté par icelui depuis ce matin à l'ouverture du magasin... Prions. :saint:
par Claude Mauguier
12 déc. 2019, 12:49
Forum : Développement logiciel du site
Sujet : [résolu] Connexion à éclipses ?
Réponses : 31
Vues : 1086

Re: Connexion à éclipses ?

Hier soir, chez moi, j'ai été déconnecté du forum sans que je sois bien sûr de comprendre pourquoi (pourtant j'y étais venu quelques ~3h auparavant) Ce midi, depuis le bureau, je vais sur le forum et je suis pré-connecté comme d'habitude alors que ma dernière connexion sur ce navigateur date d'au m...
par Claude Mauguier
11 déc. 2019, 08:55
Forum : La vie du site
Sujet : La bergerie des salamandres : gîte rural
Réponses : 4
Vues : 379

La bergerie des salamandres : gîte rural

Ce point : http://www.refuges.info/point/6814/gite-d-etape/Baronnies-Luberon/La-Bergerie-des-Salamandres/ est un ensemble de gîtes ruraux ouverts à la location. Il n'a rien à,faire sur refuges.info. J'ai adressé au proprio un mail ainsi rédigé : Bonjour, La référence que vous avez inscrite sur le si...
par Claude Mauguier
10 déc. 2019, 20:37
Forum : Développement logiciel du site
Sujet : [résolu] Connexion à éclipses ?
Réponses : 31
Vues : 1086

Re: Connexion à éclipses ?

Et c'est reparti... il y a un progrès : une seule fois par jour... :mrgreen:
par Claude Mauguier
09 déc. 2019, 15:37
Forum : Développement logiciel du site
Sujet : [résolu] Connexion à éclipses ?
Réponses : 31
Vues : 1086

Re: Connexion à éclipses ?

sly a écrit :
09 déc. 2019, 12:35
Là, ça a marché, j'ai été obligé de me re-connecter.
Pareil. donc ça marche pour l'instant.
par Claude Mauguier
09 déc. 2019, 08:04
Forum : Développement logiciel du site
Sujet : [résolu] Connexion à éclipses ?
Réponses : 31
Vues : 1086

Re: Connexion à éclipses ?

Donc, rebelote ce matin : déconnexion sauvage. Je purge les cookies, je vais sur le formulaire de reconnexion : oh ! surprise, la babasse me reconnait avant même que j'aie tapé quoi que ce soit : je mets le pointeur et clac ! un déroulant avec la liste de mes users possibles (pourquoi autant, d'aill...
par Claude Mauguier
08 déc. 2019, 22:13
Forum : Développement logiciel du site
Sujet : [résolu] Connexion à éclipses ?
Réponses : 31
Vues : 1086

Re: Connexion à éclipses ?

Cookies purgés, reconnexion faite...à demain matin pour confirmation... :wink:
par Claude Mauguier
08 déc. 2019, 21:44
Forum : Développement logiciel du site
Sujet : [résolu] Connexion à éclipses ?
Réponses : 31
Vues : 1086

Re: Connexion à éclipses ?

Dès que je quitte, ça recommence.... :( Obligation de me reconnecter...si je veux compléter ce texte, ou si je viens d'ailleurs via un lien (chemineur, par ex.).
par Claude Mauguier
08 déc. 2019, 20:47
Forum : Développement logiciel du site
Sujet : [résolu] Connexion à éclipses ?
Réponses : 31
Vues : 1086

Re: Connexion à éclipses ?

Reconnexion OK....à suivre.
par Claude Mauguier
07 déc. 2019, 23:06
Forum : Développement logiciel du site
Sujet : [résolu] Connexion à éclipses ?
Réponses : 31
Vues : 1086

Re: Connexion à éclipses ?

Claude Mauguier a écrit :
07 déc. 2019, 18:46
D'habitude, ça se fait tout seul... Là il faut se reconnecter à chaque arrivée sur le site... :shock:
Apparemment, c'est résolu... :?
par Claude Mauguier
07 déc. 2019, 18:46
Forum : Développement logiciel du site
Sujet : [résolu] Connexion à éclipses ?
Réponses : 31
Vues : 1086

[résolu] Connexion à éclipses ?

D'habitude, ça se fait tout seul... Là il faut se reconnecter à chaque arrivée sur le site... :shock:
par Claude Mauguier
03 déc. 2019, 20:26
Forum : Développement logiciel du site
Sujet : [réparé] Problème d'ajout de photo...
Réponses : 10
Vues : 789

Re: Problème d'ajout de photo...

Bonjour. Je n'arrive pas à ajouter une photo dans un commentaire d'une cabane... Question naïve : ma photo est au format JPG, le système demande un format JEPG, est-ce à causse de cette différence ? A+ Salut ! Non, JPG ou JPEG, c'est reconnu de la même façon. Ce n'est pas non plus un pb de taille d...
par Claude Mauguier
27 nov. 2019, 17:04
Forum : Développement logiciel du site
Sujet : [stand by] HTTPS ?
Réponses : 56
Vues : 29928

Re: [fait] HTTPS ?

... c'est uniquement le formulaire de login que je souhaite protéger. Soit, mais "protéger" le login empêche aussi d'introduire un lien :?: comme ici : uBlock₀ a empêché le chargement de la page suivante : http://pagead2.googlesyndication.com/ À cause du filtre suivant : ||googlesyndication.com^ Tr...
par Claude Mauguier
27 nov. 2019, 06:41
Forum : Développement logiciel du site
Sujet : [stand by] HTTPS ?
Réponses : 56
Vues : 29928

Re: [fait] HTTPS ?

... mon navigateur par défaut est "chrome" et ma page de démarrage "https://www.google.fr" (ben oui, on ne peut pas s'en passer :oops: ) Disons qu'on peut s'en passer à 85,847 %, pour les "travaux courants" Firefox ==> Duckduck (Qwant est squelettique et pauvre en résultats) ==> etc. GG c'est juste...