A l'attention des administrateurs : pb de connexion

Poser des questions, débattre d'évolutions, étendre les zones, organisations diverses du site, partenaires...
Pépé 05

A l'attention des administrateurs : pb de connexion

Message par Pépé 05 » 03 sept. 2016, 11:50

Bonjour !

Je me suis inscrit le 23/08 dernier, inscription qui semble avoir bien été prise en compte puisque je me vois dans la liste des membres.

Pour autant, je ne parviens pas à me connecter ("Vous avez spécifié un nom d'utilisateur incorrect ou inactif ou un mot de passe invalide"). Et si je lance la procédure "Envoyez-moi un nouveau mot de passe", je reçois le message "Désolé, mais votre mot de passe ne peut pas être renouvelé étant donné que votre compte est actuellement inactif."

NB : je n'ai reçu aucun mail de validation lors de mon inscription.

Pouvez-vous m'aider à régler ce pb technique ? Merci d'avance !

Pascal.
(profil : "Pépé" --> pepeps005 [at] gmail.com)

Avatar du membre
tophe74
Messages : 234
Enregistré le : 01 janv. 2006, 21:10
Localisation : Annecy
Contact :

Message par tophe74 » 03 sept. 2016, 12:33

Bonjour,
J'ai modifié un paramètre de ton compte. Peux-tu réessayer?

Invité

Message par Invité » 09 oct. 2016, 14:57

Bonjour,
Pardon pour la réponse tardive, je n'y pensais plus...
En tout cas, ça marche ! Merci !!
Bonne continuation.

Cindounette

Inactif

Message par Cindounette » 09 nov. 2016, 23:31

Bonsoir
Je suis également inactif et ne peu me connecter...help me admin...
Cindy

Avatar du membre
tophe74
Messages : 234
Enregistré le : 01 janv. 2006, 21:10
Localisation : Annecy
Contact :

Message par tophe74 » 09 nov. 2016, 23:49

Bonsoir,
ça devrait être réparé . Peux-tu réessayer?

Cindy
Messages : 1
Enregistré le : 09 nov. 2016, 18:17

Merci beaucoup!

Message par Cindy » 10 nov. 2016, 16:03

Tous est dans le titre... merci beaucoup!

kentin

pb de connexion

Message par kentin » 08 janv. 2017, 11:33

J'ai également un problème de connexion, je suis bien inscrit mais on me spécifie que mon compte est inactif!
Mon nom d'utilisateur est kentin12
Merci de l'aide!
quentin

Avatar du membre
tophe74
Messages : 234
Enregistré le : 01 janv. 2006, 21:10
Localisation : Annecy
Contact :

Message par tophe74 » 08 janv. 2017, 11:39

Bonjour,
Le problème devrait être réglé. Peux-tu réessayer?

Invité

Re: A l'attention des administrateurs : pb de connexion

Message par Invité » 15 juin 2017, 04:07

Pépé 05 a écrit :
03 sept. 2016, 11:50
Bonjour !

Je me suis inscrit le 23/08 dernier, inscription qui semble avoir bien été prise en compte puisque je me vois dans la liste des membres.

Pour autant, je ne parviens pas à me connecter ("Vous avez spécifié un nom d'utilisateur incorrect ou inactif ou un mot de passe invalide"). Et si je lance la procédure "Envoyez-moi un nouveau mot de passe", je reçois le message "Désolé, mais votre mot de passe ne peut pas être renouvelé étant donné que votre compte est actuellement inactif."

NB : je n'ai reçu aucun mail de validation lors de mon inscription.

Pouvez-vous m'aider à régler ce pb technique ? Merci d'avance !

Pascal.
(profil : "Pépé" --> pepeps005 [at] gmail.com)

Invité

Re: A l'attention des administrateurs : pb de connexion

Message par Invité » 15 juin 2017, 04:10

Bonjour
Impossible de m'enregistrer, mail invalide, identifiant invalide, pouvez vous m'aider c'est urgent. Merci.
Mail: samiarine@yahoo.fr

Samy
Messages : 393
Enregistré le : 26 nov. 2006, 19:27
Localisation : Haute Savoie

Re: A l'attention des administrateurs : pb de connexion

Message par Samy » 15 juin 2017, 07:07

Invité a écrit :
15 juin 2017, 04:10
Bonjour
Impossible de m'enregistrer, mail invalide, identifiant invalide, pouvez vous m'aider c'est urgent. Merci.
Mail: samiarine@yahoo.fr
Bonjour montagne2013 (samiarine@yahoo.fr),

Je viens de modifier un paramètre sur ton compte qui devrait désormais t'en permettre l'accès.
Tiens-nous au courant si cela ne fonctionne pas.

samy
Lève-toi et marche !

Avatar du membre
Dominique
Messages : 2386
Enregistré le : 08 avr. 2006, 21:58
Localisation : Chaville 92
Contact :

Re: A l'attention des administrateurs : pb de connexion

Message par Dominique » 15 juin 2017, 07:48

Samy a écrit :
15 juin 2017, 07:07
Je viens de modifier un paramètre sur ton compte qui devrait désormais t'en permettre l'accès.
Tiens-nous au courant si cela ne fonctionne pas.
Merci pour le dépannage Samy.

Problème particulier ou risquant de se reproduire ?

Samy
Messages : 393
Enregistré le : 26 nov. 2006, 19:27
Localisation : Haute Savoie

Re: A l'attention des administrateurs : pb de connexion

Message par Samy » 15 juin 2017, 08:05

Dominique a écrit :
15 juin 2017, 07:48
Samy a écrit :
15 juin 2017, 07:07
Je viens de modifier un paramètre sur ton compte qui devrait désormais t'en permettre l'accès.
Tiens-nous au courant si cela ne fonctionne pas.
Merci pour le dépannage Samy.

Problème particulier ou risquant de se reproduire ?
Mes compétence en informatique restent (très) limitées Dominique.
Le compte existait depuis 2016 mais était simplement "inactif". Je l'ai juste réactivé, je ne pense pas que ce soit un bug récurrent. Plutôt lié à "un compte dormant".
En espérant que cela fonctionne désormais (j'attends des nouvelles de montagne2013 pour savoir si cela fonctionne).
Lève-toi et marche !

Avatar du membre
Dominique
Messages : 2386
Enregistré le : 08 avr. 2006, 21:58
Localisation : Chaville 92
Contact :

Re: A l'attention des administrateurs : pb de connexion

Message par Dominique » 15 juin 2017, 11:39

Samy a écrit :
15 juin 2017, 08:05
Mes compétence en informatique restent (très) limitées Dominique.
Le compte existait depuis 2016 mais était simplement "inactif". Je l'ai juste réactivé, je ne pense pas que ce soit un bug récurrent. Plutôt lié à "un compte dormant".
En espérant que cela fonctionne désormais (j'attends des nouvelles de montagne2013 pour savoir si cela fonctionne).
Tu es parfaitement opérationnel :)
Ma question a pour but de voir ce qu'on peut tirer comme enseignement général de ce problème particulier.
En effet, ces comptes "inactifs" bloqués sont un résultat de la gestion de la nouvelle version du forum et - à mon sens- ne sont pas dans l'esprit de refuges.info : Un utilisateur devrait pouvoir se reconnecter sans problème après s'être "s’absenté" le temps qu'il veut (déjà signalé par Claude).
Je vais voir ça, merci pour tes explications très précises.

Avatar du membre
Dominique
Messages : 2386
Enregistré le : 08 avr. 2006, 21:58
Localisation : Chaville 92
Contact :

Re: A l'attention des administrateurs : pb de connexion

Message par Dominique » 15 juin 2017, 21:14

Pour clore le débat, un utilisateur est dans l'état inactif quand :
- Il s'est enregistré mais n'a pas cliqué le lien d'activation dans l'email de confirmation qui lui a été envoyé
- Il s'est enregistré avec une mauvaise adresse mail (et donc il n'a pas reçu le mail de confirmation)
- Il a changé son adresse mail mais n'a pas cliqué sur le mail de confirmation (ou a fourni une mauvaise adresse)
- Un admin l'a désactivé / interdit / banni

Doc complète ici : https://wiki.phpbb.com/Inactive_Users (en Grand Breton :shock: )

Note : en cas de simple perte du mail de confirmation (et l'adresse fournie est toujours valable) il existe un lien, "Renvoyer l’e-mail de confirmation" dans la page de connexion.

Je conclue que les utilisateurs inactifs le sont pour une bonne raison (identification incomplète) et doivent le rester (sauf s'ils en font la demande expresse).
Débloquer automatiquement tous ces utilisateurs fragiliserai notre défense anti-squatter.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités