[corrigé] probleme d'apparition du dernier message forum

Problème/bug rencontré sur le site, évolution/amélioration à proposer
NicoM
Messages : 391
Enregistré le : 29 juin 2013, 16:39
Localisation : strasbourg

[corrigé] probleme d'apparition du dernier message forum

Message par NicoM » 09 févr. 2015, 03:12

sur des fiches consultées on constate que le dernier message du forum, celui qui apparait dans un encart vert sur la fiche; ce message ne se retrouve parfois pas dans le forum. Exemple sur une fiche
http://www.refuges.info/point/124/caban ... an/#C19650
Mais ces messages sont anciens et le problème a peut être été résolu car je ne le retrouve pas sur des fiches récentes

Avatar du membre
sly
Messages : 3481
Enregistré le : 29 févr. 2004, 18:59
Localisation : Chambéry - Savoie
Contact :

Message par sly » 09 févr. 2015, 14:17

Très mystérieuse cette disparition. J'ai pu rétablir la situation sans trop de difficultés mais j'espère que ce cas n'est qu'isolé et ne se reproduira pas. Sinon, ça peut vouloir dire qu'il y a un bug plus embétant quelque part.



note à moi même/autre dév des fois que le problème se reproduise :
Dans la table phpbb_posts, pour le post en question (id=21908), le poster_id valait 1527 or ce compte n'existe pas.
La suppression du compte de cet utilisateur après avoir transféré son commentaire sur le forum pourrait-elle être en cause ?

Samy
Messages : 410
Enregistré le : 26 nov. 2006, 19:27
Localisation : Haute Savoie

Message par Samy » 09 févr. 2015, 23:28

J'avais déjà fait remonter un bug d'affichage du même type sur le dernier message affiché sur le forum et sur la fiche il y a pas mal de temps.
Ce bug s'est déjà produit et n'est donc pas un cas isolé.

Mais aucun souvenir de quelle fiche il s'agissait... :oops:

A surveiller donc...
Lève-toi et marche !

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 11 invités