[zigouillé] Export vers fichier garmin ne marche plus

Problème/bug rencontré sur le site, évolution/amélioration à proposer
Avatar du membre
sly
Messages : 3704
Enregistré le : 29 févr. 2004, 18:59
Localisation : Chambéry - Savoie

[zigouillé] Export vers fichier garmin ne marche plus

Message par sly » 17 janv. 2016, 19:53

En voulant tester un export de mon nouveau type de point qui ne doit pas s'exporter, je teste l'export vers le format garmin et je récupère ce qui ressemble à un gpx.

ça à l'air d'être non fonctionnel depuis un petit moment, et je sens bien que vu comme c'est galère à gérer avec gpsbabel, leo a du se dire, je glisse ça sous le tapis, si personne ne râle, c'est que ça ne sert plus !

Si je suis le dernier à m'en servir et que c'est maxi galère à gérer, ok, je me débrouillerais dans mon coin pour la conversion.

Ça va à tout le monde ? on le retire de la liste des exports possibles ?
Modifié en dernier par sly le 18 janv. 2016, 23:34, modifié 1 fois.

Avatar du membre
leosw
Messages : 471
Enregistré le : 28 févr. 2013, 18:28
Localisation : Sud Ouest
Contact :

Message par leosw » 18 janv. 2016, 14:23

Salut!

En effet j'ai essayé de trouver un moyen mais l'astuce utilisée avant ne peut-être appliquée directement dans l'API sans ajouter un peu de bazar.

Comme on peut le voir ici je n'ai pas codé le cas du gpi, et donc c'est le default qui l'emporte :
https://github.com/RefugesInfo/www.refu ... #L385-L410

Je peux effacer les traces de GPI si ça gène personne, on je peux me replonger dedans si c'est nécessaire.

Avatar du membre
sly
Messages : 3704
Enregistré le : 29 févr. 2004, 18:59
Localisation : Chambéry - Savoie

Message par sly » 18 janv. 2016, 23:10

je suis pour le nettoyage, si on nous fait remarquer que ça manque, on reprendra dans l'historique git.

Je fais le ménage

Avatar du membre
leosw
Messages : 471
Enregistré le : 28 févr. 2013, 18:28
Localisation : Sud Ouest
Contact :

Message par leosw » 18 janv. 2016, 23:14

Fait

Avatar du membre
sly
Messages : 3704
Enregistré le : 29 févr. 2004, 18:59
Localisation : Chambéry - Savoie

Message par sly » 18 janv. 2016, 23:16

"Fait" ?? glups...
heu, moi aussi "fait"

Avatar du membre
leosw
Messages : 471
Enregistré le : 28 févr. 2013, 18:28
Localisation : Sud Ouest
Contact :

Message par leosw » 18 janv. 2016, 23:18

Je ne touche plus à rien :D

Avatar du membre
sly
Messages : 3704
Enregistré le : 29 févr. 2004, 18:59
Localisation : Chambéry - Savoie

Message par sly » 18 janv. 2016, 23:20

bon, je repars de ta version, t'en a un peu oublié dans les coins.

Avatar du membre
sly
Messages : 3704
Enregistré le : 29 févr. 2004, 18:59
Localisation : Chambéry - Savoie

Message par sly » 18 janv. 2016, 23:24

hop voilà, c'était journées ménage d'hiver, j'ai enlevé bien plus de lignes que j'en ai ajouté ces derniers jours !

Avatar du membre
leosw
Messages : 471
Enregistré le : 28 févr. 2013, 18:28
Localisation : Sud Ouest
Contact :

Message par leosw » 18 janv. 2016, 23:26

Yes!

Moi j'avoue que j'avais essayé de refaire l'esthetique mais je me suis arrêté en plein milieu. Ce que j'ai obtenu ne me convient pas.

Peut-être qu'un jour je continuerais dans ce chantier.

En tout cas désolé de ne pas trop m'y investir

Léo

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 5 invités