[corrigé] Lien modifié entre chemineur ===> WRI

Problème/bug rencontré sur le site, évolution/amélioration à proposer
Avatar du membre
Claude Mauguier
Messages : 1576
Enregistré le : 08 avr. 2011, 15:31
Localisation : Isére

[corrigé] Lien modifié entre chemineur ===> WRI

Message par Claude Mauguier » 26 nov. 2016, 11:12

Sur ce commentaire :
http://www.refuges.info/gestion/?page=m ... aire=22172
j'ai voulu rectifier le lien existant qui renvoyait sur la version précédente de chemineur...
Or, en copiant le nouveau lien et en le reportant sur WRI, la babasse de sly rajoute un ; dans le corps du lien... lequel est tronqué et devient inopérant en raison de ce caractère parasite.
Pour résumer
http://chemineur.fr/viewtopic.php?f=24& ... ney#p12109
se transforme en
http://chemineur.fr/viewtopic.php?f=24& ... ney#p12109
Mais renvoie un message d'erreur puisque le lien est tronqué par ce foutu ";"
POURQUOI ? :shock:

Avatar du membre
sly
Messages : 3417
Enregistré le : 29 févr. 2004, 18:59
Localisation : Chambéry - Savoie
Contact :

Message par sly » 26 nov. 2016, 17:04

Je confirme en effet.

Encore un coup du détecteur de liens, je regarde si je trouve le problème

Avatar du membre
sly
Messages : 3417
Enregistré le : 29 févr. 2004, 18:59
Localisation : Chambéry - Savoie
Contact :

Message par sly » 26 nov. 2016, 17:56

Si je n'ai pas rajouté d'autres problèmes en corrigeant celui là, je dirais que c'est bon !

Avatar du membre
Claude Mauguier
Messages : 1576
Enregistré le : 08 avr. 2011, 15:31
Localisation : Isére

Message par Claude Mauguier » 26 nov. 2016, 20:42

sly a écrit :Si je n'ai pas rajouté d'autres problèmes en corrigeant celui là, je dirais que c'est bon !
Au poil ! Merci :wink:

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 7 invités