[corrigé] Rapport K.O.

Problème/bug rencontré sur le site, évolution/amélioration à proposer
Avatar du membre
leosw
Messages : 475
Enregistré le : 28 févr. 2013, 17:28
Localisation : Sud Ouest
Contact :

[corrigé] Rapport K.O.

Message par leosw »

Salut à tous,

Je viens de découvrir la fonction de rapport dans le forum, cependant il semble que ça ne fonctionne pas correctement.
Exemple : viewtopic.php?f=6&t=8152

Impossible de cliquer sur le rapport sans avoir l'erreur suivante :
Erreur générale
Module non accessible

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/functions_module.php
LINE: 565
CALL: trigger_error()

FILE: [ROOT]/mcp.php
LINE: 312
CALL: p_master->load_active()
Je suis pas du tout compétent sur le forum !

Joyeux hiver, bonne poudreuse,

Léo

Avatar du membre
sly
Messages : 3875
Enregistré le : 29 févr. 2004, 17:59
Localisation : Chambéry - Savoie

Re: Rapport K.O.

Message par sly »

Je confirme, j'ai "rapporté" ton message (sans être connecté) et puis ensuite impossible de visualiser le dit rapport.
Je regarde si je vois quelque chose d'évident, sinon on en appellera à l'expert phpBB

Avatar du membre
sly
Messages : 3875
Enregistré le : 29 févr. 2004, 17:59
Localisation : Chambéry - Savoie

Re: Rapport K.O.

Message par sly »

je fouille mais ne trouve point ce qui pose problème

Avatar du membre
Dominique
Messages : 2732
Enregistré le : 08 avr. 2006, 21:58
Localisation : Chaville 92
Contact :

Re: Rapport K.O.

Message par Dominique »

Bon. Il semble que le "module" report/report_details n'ai pas été installé ni activé.
Ne me demandez pas ce qu'est un module ni pourquoi il n'était pas installé de base, mais en allant dans Panneau d’administration -> Système -> Gestion des modules -> Panneau de modération -> Messages rapportés on voit qu'il n'y est pas et que la fonction "Ajouter un module" permet de l'ajouter et de l'activer.

Donc fait et ça marche ! le plus étonné est moi :calimero:

Répondre