Massif nouveau réticent...

Problème/bug rencontré sur le site, évolution/amélioration à proposer
Avatar du membre
Claude Mauguier
Messages : 2312
Enregistré le : 08 avr. 2011, 15:31
Localisation : Isére

Massif nouveau réticent...

Message par Claude Mauguier »

J'ai fait diverses tentatives pour créer un massif...enregistrement refusé avec cet avertissement en bactriano-mongol :

[phpBB Debug] PHP Warning: in file /home/sites/refuges/www.refuges.info/controlleurs/edit.php on line 19: Creating default object from empty value

Avatar du membre
Claude Mauguier
Messages : 2312
Enregistré le : 08 avr. 2011, 15:31
Localisation : Isére

Re: Massif nouveau réticent...

Message par Claude Mauguier »

Claude Mauguier a écrit :
30 mars 2020, 19:16
J'ai fait diverses tentatives pour créer un massif...enregistrement refusé avec cet avertissement en bactriano-mongol :

[phpBB Debug] PHP Warning: in file /home/sites/refuges/www.refuges.info/controlleurs/edit.php on line 19: Creating default object from empty value
Y A QUELQU'UN...???

Avatar du membre
Dominique
Messages : 2770
Enregistré le : 08 avr. 2006, 21:58
Localisation : Chaville 92
Contact :

Re: Massif nouveau réticent...

Message par Dominique »

Claude Mauguier a écrit :
04 avr. 2020, 10:51
Claude Mauguier a écrit :
30 mars 2020, 19:16
J'ai fait diverses tentatives pour créer un massif...enregistrement refusé avec cet avertissement en bactriano-mongol :

[phpBB Debug] PHP Warning: in file /home/sites/refuges/www.refuges.info/controlleurs/edit.php on line 19: Creating default object from empty value
Y A QUELQU'UN...???
Hello !!!

On est là, mais on était sous le capot : passage sur un nouveau serveur (faut bien s'occuper :calimero: ).
Résultat : j'avais vu ce bug mais pas corrigé sur le serveur actuel. Désolé.
ça devrait être bon maintenant.

Avatar du membre
Claude Mauguier
Messages : 2312
Enregistré le : 08 avr. 2011, 15:31
Localisation : Isére

Re: Massif nouveau réticent...

Message par Claude Mauguier »

Dominique a écrit :
04 avr. 2020, 14:58
On est là, mais on était sous le capot : passage sur un nouveau serveur (faut bien s'occuper :calimero: ).
Résultat : j'avais vu ce bug mais pas corrigé sur le serveur actuel. Désolé.
ça devrait être bon maintenant.
Merci ! L'Ariège à la rescousse ;)

Répondre