[bug ?] Le forum envoie des mails a retard

Problème/bug rencontré sur le site, évolution/amélioration à proposer
Avatar du membre
sly
Messages : 3949
Enregistré le : 29 févr. 2004, 17:59
Localisation : Chambéry - Savoie

[bug ?] Le forum envoie des mails a retard

Message par sly »

Hello,

Ce jour entre 9h59 et 10h00 j'ai reçu 5 emails en provenance du forum alors que je n'étais pas connecté. L'email est ainsi formulé (les 5 emails sont très similaires mais évoquent une réponse de quelqu'un de différent :
Objet : Notification de nouveau message dans le sujet - Transféré de la fiche
Vous recevez cette notification car vous surveillez le sujet « Transféré de
la fiche » sur « Forum de www.refuges.info ». Depuis votre dernière visite,
ce sujet a reçu une réponse de Océane & Iron. Aucune autre notification ne
vous sera envoyée jusqu’à votre prochaine visite sur le sujet.

Pour consulter le premier message non lu, cliquez sur le lien suivant :

viewtopic.php?f=4&t=203&e=1&view=unread#unread
Je suis bien inscrit comme suiveur de ce fil de discussion (car j'y suis intervenu) c'est donc souhaitable d'y recevoir ce type de notification quand un nouveau message apparaît ou qu'il est transféré de la fiche.
Mais si je clique, rien, le dernier message c'est le mien, datant du nov. 20, 2019
Ce n'est pas la première fois que je reçois ce genre de message mais ça reste récent, je dirais depuis la mise à jour du forum, mais j'avais mis ça sur le compte d'un nouveau message arrivé qu'un modérateur avait dans l'interval supprimé. Sauf qu'a bien y regarder, le message de "Océane & Iron" existe vraiment et date de mai 07, 2017.

Tout ça est loin d'être grave bien sûr, je ne suis pas à quelques emails inutiles prêt, mais j'imagine que je ne dois pas être le seul touché ?
Quelqu'un a-t-il constaté ça depuis le 9 Novembre dernier ?
Un modérateur serait-il intervenu ce matin sur la fiche du charbon, ce qui aurait déclenché le réveil du forum ?

Avatar du membre
Dominique
Messages : 2792
Enregistré le : 08 avr. 2006, 21:58
Localisation : Chaville 92
Contact :

Re: [bug ?] Le forum envoi des mails a retard

Message par Dominique »

Rien reçu (je ne suis pas un habitué au suivi par mail)
Et rien fait sur la fiche du Charbon

Avatar du membre
Claude Mauguier
Messages : 2345
Enregistré le : 08 avr. 2011, 15:31
Localisation : Isére

Re: [bug ?] Le forum envoi des mails a retard

Message par Claude Mauguier »

sly a écrit :
18 déc. 2019, 11:46
Quelqu'un a-t-il constaté ça depuis le 9 Novembre dernier ?
Un modérateur serait-il intervenu ce matin sur la fiche du charbon, ce qui aurait déclenché le réveil du forum ?
- J'ai reçu une fois ce genre de message, je ne sais plus quand et pareil, je suis tombé sur un "vieux" fil où rien de nouveau n'était apparent. J'ai mis ça sur le compte d'un serveur (orange ou WRI ?) atteint de bégaiement ou d'une crise de sénilité, donc j'ai laissé tomber sans réagir.
- Pas d'intervention ce matin de ma part.

Sur la fiche du Charbon, j'ai posté une remarque sur le dernier message (de sophie), hier.
EDIT : ...et j'ai aussi fait un peu de ménage dans les vieux commentaires sur le Charbon, avec transferts vers le forum ==> ce qui a sûrement déclenché l'envoi du message...enfin c'est une supposition.

Avatar du membre
Claude Mauguier
Messages : 2345
Enregistré le : 08 avr. 2011, 15:31
Localisation : Isére

Re: [bug ?] Le forum envoie des mails a retard

Message par Claude Mauguier »

Sly, je viens de purger à nouveau certains messages depuis la fiche du Charbon, en direction du forum : est-ce que tu reçois qqchose ??

Avatar du membre
sly
Messages : 3949
Enregistré le : 29 févr. 2004, 17:59
Localisation : Chambéry - Savoie

Re: [bug ?] Le forum envoie des mails a retard

Message par sly »

oui, j'ai reçu... 5 emails, c'est un invariant, quoi qu'il se passe sur cette fiche, j'ai droit a 5 emails pour être bien au courant ;-)
les auteurs cité ne sont pas les meme qu'avant toutefois...

Avatar du membre
Claude Mauguier
Messages : 2345
Enregistré le : 08 avr. 2011, 15:31
Localisation : Isére

Re: [bug ?] Le forum envoie des mails a retard

Message par Claude Mauguier »

sly a écrit :
23 déc. 2019, 16:36
oui, j'ai reçu... 5 emails, c'est un invariant, quoi qu'il se passe sur cette fiche, j'ai droit a 5 emails pour être bien au courant ;-)
les auteurs cité ne sont pas les meme qu'avant toutefois...
Moi je n'ai droit à rien, bien qu'étant le "purgeur" :shock: Je vais tenter la même action sur une autre fiche, pour voir...

Avatar du membre
Claude Mauguier
Messages : 2345
Enregistré le : 08 avr. 2011, 15:31
Localisation : Isére

Re: [bug ?] Le forum envoie des mails a retard

Message par Claude Mauguier »

Claude Mauguier a écrit :
23 déc. 2019, 19:32
sly a écrit :
23 déc. 2019, 16:36
oui, j'ai reçu... 5 emails, c'est un invariant, quoi qu'il se passe sur cette fiche, j'ai droit a 5 emails pour être bien au courant ;-)
les auteurs cité ne sont pas les meme qu'avant toutefois...
Moi je n'ai droit à rien, bien qu'étant le "purgeur" :shock: Je vais tenter la même action sur une autre fiche, pour voir...
1 - A partir de https://www.refuges.info/point/1753/ref ... atelleret/ un message transféré sur le forum
2 - A partir de https://www.refuges.info/point/647/refu ... le-Ecrins/ un message transféré....
3 - A partir de : https://www.refuges.info/point/1568/ref ... e-des-Dix/ etc.etc.

A toi de vérifier

Avatar du membre
sly
Messages : 3949
Enregistré le : 29 févr. 2004, 17:59
Localisation : Chambéry - Savoie

Re: [bug ?] Le forum envoie des mails a retard

Message par sly »

plus rien depuis... il se pourrait que ça soit tombé en marche !

Répondre