[réparé] Polygone parasite

Problème/bug rencontré sur le site, évolution/amélioration à proposer
Avatar du membre
Claude Mauguier
Messages : 1788
Enregistré le : 08 avr. 2011, 15:31
Localisation : Isére

[réparé] Polygone parasite

Message par Claude Mauguier » 24 mars 2018, 18:47

J'ai vainement tenté de supprimer un polygone tracé "pour essai" tout au sud de l'océan Indien. Comme la case "poubelle" est en gris et que des petites bannières noires contradictoires apparaissent en se superposant alors que cliquer dessus n'a pas d'effet, makache... rien ne change.
Si une bonne âme habituée aux trucs tordus voulait bien virer cette scorie ! Merci :excl:

P.S. Il faudrait des trucs simples et intuitifs pour les non-développeurs, lesquels supposent sûrement qu'on saura naviguer dans les expressions évidentes pour eux et les sous-entendus qui vont avec. C'est faux, hélas.
La rédaction du cartouche de gauche avec les options possibles est désordonnée et le "quand utiliser quoi et où" est absent.

Re-merci.

Avatar du membre
Dominique
Messages : 2457
Enregistré le : 08 avr. 2006, 21:58
Localisation : Chaville 92
Contact :

Re: Polygone parasite

Message par Dominique » 24 mars 2018, 22:38

Il ne s'agit pas particulièrement de "scorie" mais du massif des "Terres Australes et Antarctiques Françaises" (massif 5067), particulièrement mal tracé (la Terre Adélie n'est que très partiellement couverte, gros zig-zags sur un bord, ...)
Comme il n'y a aucune cabane référencée là bas pour l'instant, je l'ai supprimé.

Le problème est que ce massif n’apparaissait pas dans la carte de la page d’accueil, ce qui le rendait impossible à éditer par les moyens habituels pour une raison que j'ignore mais qui est clairement un bug d'affichage que je vais m'empresser de ne pas chercher tant que la zone ne nécessitera pas d'y définir un massif.
Ce n'est donc pas un manque de fonctionnalité ni de documentation ni de compétance des modérateurs.
Je te remercie de l'avoir signalé.

Avatar du membre
Claude Mauguier
Messages : 1788
Enregistré le : 08 avr. 2011, 15:31
Localisation : Isére

Re: Polygone parasite

Message par Claude Mauguier » 25 mars 2018, 07:12

Dominique a écrit :
24 mars 2018, 22:38

Le problème est que ce massif n’apparaissait pas dans la carte de la page d’accueil, ce qui le rendait impossible à éditer par les moyens habituels pour une raison que j'ignore mais qui est clairement un bug d'affichage que je vais m'empresser de ne pas chercher tant que la zone ne nécessitera pas d'y définir un massif.
Compris : raison pour laquelle je n'arrivais pas à supprimer quoi que ce soit (sommet, segment), vu que "supprimer un sommet" implique d'abord de... créer qqchose ; or si tu crées tu traines avec toi les petits points qui vont faire un segment, et tu es gros-jean comme devant ; et si tu sors de là, la poubelle reste grise, donc inactive.

Merci en tout cas !

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 10 invités