2363 résultats trouvés

par Dominique
28 déc. 2019, 22:13
Forum : Développement logiciel du site
Sujet : [terminé] Temps de chargement des cartes
Réponses : 5
Vues : 299

Re: [mcperformances] Temps de chargement des cartes

50s pour charger les points c'est énorme ! même avec l'ancienne API J’ai fait des tests en 2G/Edge pour pousser le bouchon au max (PC connecté en point WiFi sur un smartphone forcé en 2G en région parisienne) Ce qui est curieux c'est que : Charger Openlayers optimisé (661Ko) prend 28,5 s Charger l’...
par Dominique
28 déc. 2019, 18:02
Forum : Développement logiciel du site
Sujet : [terminé] Evolution du logiciel des cartes
Réponses : 11
Vues : 628

Re: Evolution du logiciel des cartes

quand 2 points (fontaine et cabane par exemple) sont trop proches, on arrive pas à cliquer facilement celui qu'on veut : https://dom.refuges.info/nav/0/MRI?map=17/6.21/45.7181 J'ai trouvé un compromis sans générer un code débile. Les icônes ne bougent pas (avec OL, c'est un peu compliqué !) mais le...
par Dominique
27 déc. 2019, 19:36
Forum : Développement logiciel du site
Sujet : [résolu] Connexion à éclipses ?
Réponses : 31
Vues : 1086

Re: [résolu] Connexion à éclipses ?

Je passe ce point à [résolu] suite à l'abandon du forçage https des pages de connexion.
Je ne constate plus de déconnexion
Voir ici pour les détails techniques viewtopic.php?f=2&t=7407
par Dominique
27 déc. 2019, 17:48
Forum : Développement logiciel du site
Sujet : [stand by] HTTPS ?
Réponses : 56
Vues : 29928

Re: [fait] HTTPS ?

Ou alors est-ce que le diagnostic est finalement que les déconnexions sont dûes au bout de js qui force le https sur le forum ? Si oui, je croyais qu'on avait déjà supprimé ce comportement "bidouille" sur www Je ne l'ai supprimé que le 22 décembre. Depuis, plus de déconnexion. Je ne dis pas que c'é...
par Dominique
27 déc. 2019, 15:02
Forum : Développement logiciel du site
Sujet : [stand by] HTTPS ?
Réponses : 56
Vues : 29928

Re: [fait] HTTPS ?

Après 3 jours de test, plus de déconnexion quand la modif de forçage du https sur page login est enlevée. C'est vrai qu'elle était pas trop standard. De là à ce que ça ne plaise pas à un quelconque logiciel de sécurité (explorateur ou forum ?) Après les tests (sur une zone faible seulement !), on po...
par Dominique
27 déc. 2019, 14:56
Forum : Développement logiciel du site
Sujet : [stand by] HTTPS ?
Réponses : 56
Vues : 29928

Re: [fait] HTTPS ?

Je remet un sujet ici car il s'agit bien de http/https, bien que j'aie un peu mélangé les sujets Essai depuis une zone à couverture faible : Chargement du massif Vercors : Https: Chargement de la page html à 5 secondes Chargement du fond de carte et du contour du massif à 20 secondes (dalles de 43k ...
par Dominique
25 déc. 2019, 17:11
Forum : Développement logiciel du site
Sujet : [terminé] Temps de chargement des cartes
Réponses : 5
Vues : 299

[terminé] Temps de chargement des cartes

Essai depuis une zone à couverture faible : Chargement du massif Vercors : Https: Chargement de la page html à 5 secondes Chargement du fond de carte et du contour du massif à 20 secondes (dalles de 43k + contour de 1,2k) Chargement des points à 50 secondes (pourtant il ne fait que 522k) Http : Char...
par Dominique
23 déc. 2019, 22:30
Forum : Développement logiciel du site
Sujet : [terminé] Evolution du logiciel des cartes
Réponses : 11
Vues : 628

Re: Evolution du logiciel des cartes

Bonsoir En ce qui me concerne, j'ai terminé les tests et les derniers développement que je voulais faire : https://dom.refuges.info J'ai aussi pris en compte pas mal de remarques de Sly. J'attend vos avis, remarques et bugs éventuels pour mettre (ou pas) en service. Quelqu'un (modérateur) a t'il ess...
par Dominique
22 déc. 2019, 20:09
Forum : Développement logiciel du site
Sujet : [résolu] Connexion à éclipses ?
Réponses : 31
Vues : 1086

Re: Connexion à éclipses ?

Le problème se confirmant, j'ai supprimé la fonction de redirection http/https sur mot de passe pour pouvoir faire d'autres tests. Je n'ai pas vidé les sessions, donc en principe, pas de déconnexion d'utilisateurs N'hésitez pas à faire part de vos problèmes de déconnexion. Je pense que, dans certain...
par Dominique
19 déc. 2019, 08:44
Forum : Développement logiciel du site
Sujet : [résolu] Connexion à éclipses ?
Réponses : 31
Vues : 1086

Re: Connexion à éclipses ?

Rassurez-vous, je n’ai pas abandonné ce bug qui a l’air de persister au moins chez Claude. Les investigations sont très longues car il faut attendre une nuit entre chaque test. J’ai réussi à trouver un contexte où il se produit : sur mon smartphone Android avec Chrome et un lien sur l'écran d'accuei...
par Dominique
18 déc. 2019, 13:12
Forum : Développement logiciel du site
Sujet : [bug ?] Le forum envoie des mails a retard
Réponses : 7
Vues : 342

Re: [bug ?] Le forum envoi des mails a retard

Rien reçu (je ne suis pas un habitué au suivi par mail)
Et rien fait sur la fiche du Charbon
par Dominique
16 déc. 2019, 23:05
Forum : Développement logiciel du site
Sujet : [terminé] Evolution du logiciel des cartes
Réponses : 11
Vues : 628

Re: Evolution du logiciel des cartes

Juste en passant : vérifiez que le nouveau format "cartes" ne vous vire pas la connexion (sur le format "test"), à la suite de quoi on vous répond "mot de passe incorrect" et c'est foutu... :shock: :( :ours: :ours: :ours: Malheureusement, ça n'a rien à voir. (si c'était le cas, je saurais comment r...
par Dominique
16 déc. 2019, 23:03
Forum : Développement logiciel du site
Sujet : [terminé] Evolution du logiciel des cartes
Réponses : 11
Vues : 628

Re: Evolution du logiciel des cartes

Merci pour toutes ces remarques 1) quand 2 points (fontaine et cabane par exemple) sont trop proches, on arrive pas à cliquer facilement celui qu'on veut : Dans ma petite tête, il suffisait de zoomer :oops: Il y avait une fonction pour ça avant, je vais voir ce que j'en fait. 2) Les détails des poin...
par Dominique
15 déc. 2019, 08:34
Forum : Développement logiciel du site
Sujet : [résolu] Connexion à éclipses ?
Réponses : 31
Vues : 1086

Re: Connexion à éclipses ?

Juste une remarque annexe. Si je vais sur le panneau d'administration du forum, je dois me connecter spécialement : normal Si, sur la page générale d'un membre je clique la mention "Who is", sous la ligne IP, on me demande de me connecter à nouveau... Bon, ça ne me dérange pas plus que ça, mais ça ...
par Dominique
13 déc. 2019, 18:14
Forum : Développement logiciel du site
Sujet : [terminé] Evolution du logiciel des cartes
Réponses : 11
Vues : 628

Re: Evolution du logiciel des cartes

Je choisis dans les zones couvertes "Pyrénées" : la carte de France s'affiche avec...rien ! Réparé Je recule et choisis "Andorre" sur la page d'Accueil, la carte de France s'affiche...puis celle d'Andorre avec un retard Réparé le contour reste OK, mais c'est vide, à part un "?" tout en haut... Alor...